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De ViewPoint schermen 

 

Klik op een knop in het navigatievenster om naar een bepaald scherm te gaan. 

 
 

 
 

 

General 
 

 

Voice-mail scherm 

Hierin kunt u uw voice-mail beluisteren en bewerken. 
 

 

Call monitor scherm 

Hierin krijgt u een overzicht over uw binnenkomende en uitgaande 

gesprekken en kunt u uw gesprekken afhandelen. 
 

 

Contacts 

Hierin kunt u uw telefoonboek beheren. Ook kunt u vanuit de “contacts” 

rechtstreeks bellen. 
 

 

Extensions 

Hierin ziet u een overzicht van de gebruikers en wat hun persoonlijke status 

is. 
 

 

Queuemonitor 

Hierin kunnen enkel gebruikers met een ACD licentie, realtime wachtrij 

statestieken bekijken en de status van de call center agenten beheren. 
 

 

Call Log 

Hierin ziet u een volledig overzicht van uw inkomend en uitgaand 

telefoonverkeer. 

Configuration 
 

 

Greetings 

Hierin kunt u uw voice mail begroetingen beheren, wijzigen en opnemen. 
 

 

Routing lists 

Hierin kunt u uw gespreksrouteringen wijzigen. 
 

 

Personal Statuses 

Hierin kunt u wijzigen wat er gebeurd als u een bepaald persoonlijke status 

selecteert. 
 

 

Call rules 

Hierin kunt u specifieke gespreksafhandelingen instellen op basis van datum, 

tijd of type beller. 
 

 

Workgroups 

Hierin kunt u groepen van gebruikers aanmaken voor bijvoorbeeld distributie 

van voice-mail. 
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Quick Reference 

 

Gebruik deze bladzijde als referentie voor uw meest gebruikte informatie. 

 

Mijn nummer : ______________________ 

 

Mijn wachtwoord : ______________________ 

 

 

 

 

Speciale toegangscodes 
 

Toegangscode Mogelijkheid Standaard 

 

# Inloggen op uw nummer # 

 Alarmnummer 112 

 

Toegangscode Beloptie Standaard 

0 Netlijn 0 
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Welkom bij TeleVantage 
 

Graag zouden wij u danken voor het gestelde vertrouwen. Dit beknopte boekje bied een 

introductie inzake het gebruik van TeleVantage en is derhalve een referentie om u snel bekend 

te maken met de vele tijdbesparende functies van uw alles omvattende communicatie server.  
 

Waar kunt u meer getailleerde informatie vinden: 
 

• Using TeleVantage.  

 

Deze gebruiksaanwijzing geeft een compleet overzicht van alle mogelijkheden binnen 

TeleVantage. Om een elektronische versie te bekijken klikt u op Help  op de werkbalk van de 

TeleVantage cliënt. Uw systeembeheerder kan u ook voorzien van een hardcopy of een .pdf 

bestand welke u kunt bekijken in Adobe Acrobat Reader. 

 

• Online Help.  

 

In elk dialoogvenster kunt u ook op Help of F1 klikken voor een context gevoelige uitleg. 

 

U kunt TeleVantage besturen via: 

 

• De Telefoon.  

Om de meeste functies van TeleVantage te gebruiken heeft u voldoende aan uw telefoon. 

Gesproken menu’s leiden u door het behandelen van gesprekken en het aanpassen van uw 

instellingen. U kunt hier de “ruggespraak” (R) toets voor gebruiken. 

 

• De TeleVantage ViewPoint.  

De Cliënt geeft u de mogelijkheid om de volledige kracht van TeleVantage te gebruiken. 

Indien u ViePoint geïnstalleerd heeft gekregen kunt u die starten door te kiezen voor Start > 

Programs > Artisoft TeleVantage > TeleVantage ViewPoint. 

 

• De TeleVantage Web Cliënt.  

Indien uw kantoor dit ondersteund kunt u een Web georiënteerde versie van de cliënt starten 

via uw web browser. Neem contact op met uw systeembeheerder over toegang op de Web 

Cliënt. 
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 Gesprekken initiëren. 
 

TeleVantage geeft u de mogelijkheid om gesprekken te plaatsen door middel van de telefoon of 

via uw PC door gebruik te maken van ViewPoint. 

 

Gesprekken opzetten gebruikmakend van de Telefoon. 

 

• Bellen van een intern nummer.  

Neem de hoorn van de haak en toets het interne nummer. 

 

• Bellen van een extern nummer.  

Toets een toegangscode (normaal gesproken 0) en het nummer. Uw TeleVantage 

systeembeheerder kan u de verschillende toegangscodes vertellen voor 

verschillende types van externe gesprekken. 

 

• Direct bellen naar voicemail.  

  Neem de hoorn van de haak en toets het interne nummer in gevolgd door *. 

  (Deze functionaliteit kan door systeembeheer uitgeschakeld zijn). 

 

 

• Bellen als u al een gesprek heeft.  

Toets Flash/R #. De huidige beller wordt in de wacht gezet. Als u vervolgens de 

kiestoon hoort kunt u een nummer bellen. Om tussen de gesprekken te schakelen 

kunt u de Flash/R gebruiken. 
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• Invoeren van account codes. 

Vraag uw systeembeheerder naar het bij u gehanteerde systeem van account 

codes. 

 

Gesprekken maken met de ViewPoint software. 

 

Kies File > New > Call. Doe in het Place Call dialoogvenster het volgende: 

 

• Call another extension. 

Klik op Extensions, klik op het interne nummer dat u wilt bellen en klik OK. 

 

• Call an external number.  

Kies bij Call Using de toegangscode voor een netlijn (normaal gesproken 0). 

Kies bij Name/Number, het nummer dat u wilt bellen. Klik vervolgens op OK 

om het gesprek te starten. 

Indien u de hoorn nog niet van de haak af heeft zal uw telefoon rinkelen om u 

erop te attenderen dat u de hoorn van de haak dient te nemen om een gesprek te 

starten. U kunt ook het Dial veld op de werkbalk gebruiken om een gesprek te 

starten. Typ  een intern of een volledig extern nummer (met toegangscode, 

normaal gesproken 0) en klik op Enter. U kunt ook de naam intypen van een 

interne gebruiker of van iemand uit uw adresboek. 
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Beantwoorden van gesprekken 
 

TeleVantage stelt u in staat om gesprekken te screenen voordat u ze beantwoord.  

 

Beantwoorden met de telefoon. 

 

• Beantwoorden van uw telefoon.  

Neem indien de telefoon overgaat de hoorn van de haak. 

• Beantwoorden van een andere rinkelende telefoon. 

Neem de hoorn van de haak. Toets * 91 #.  Indien meer dan één telefoon rinkelt 

dient u het toestelnummer in te toetsen voordat u # toetst. 

 

  

Beantwoorden met de Cliënt. 

 

Neem de hoorn van de haak. Selecteer  een binnenkomend gesprek in de Call Monitor en kies 

Actions > Take Call. Indien u al een gesprek heeft wordt dat gesprek automatisch in de wacht 

gezet. 

 

Gerelateerde mogelijkheden.  

Incoming Calls tabblad onder tools, options. 

• Pas het gedrag van de Cliënt aan voor binnenkomende gesprekken. 



 

Pagina 9 van 17  versie 1.2 

Gesprekken doorverbinden 
 

Een blind transfer verbindt bellers door zonder vooraankondiging. De ontvangende partij 

beantwoord de telefoon en spreekt direct met de beller. 

 

Een supervised transfer zet de beller in de wacht en geeft u de mogelijkheid om eerst met de 

ontvangende partij te praten. De ontvanger neemt de hoorn van de haak en krijgt u eerst aan de 

telefoon. Als de ontvangende partij het gesprek accepteert verbindt u het gesprek vervolgens 

door. Anders blijft de beller met u verbonden. 

 

Doorverbinden met de telefoon. 

 

• Voor een blind transfer. 

Toets Flash 1. Toets het nummer dat u wilt bereiken. Hang vervolgens op om 

door te verbinden. (Indien Direct transfer aanstaat hoeft u alleen op Flash te 

drukken). 

 

• Voor een supervised transfer.  

Toets Flash 1. Toets het nummer dat u wilt bereiken. U wordt verbonden met de 

ontvangende partij en de beller wordt in de wacht gezet. (Indien Direct transfer 

aanstaat hoeft u alleen op Flash te drukken). 

 

• Om door te verbinden, hang op. 

• Om het doorverbinden te annuleren, toets Flash 1. U wordt weer verbonden met de beller. 

 

Doorverbinden met ViewPoint. 

 

Klik in de  Call Monitor het gesprek aan dat u wilt doorverbinden. Kies Actions > Transfer. 

Selecteer de ontvanger (indien het een extension of contact is) of toets het telefoonnummer in. 

 

• Voor een blind transfer.  

Klik Blind. Klik OK. 

 

• Voor een supervised transfer. 

Klik Supervised. Klik OK. U wordt verbonden met de ontvangende partij en de 

beller wordt in de wacht gezet. Het Supervised Transfer dialoogvenster wordt 

geopend. 

 

• Om door te verbinden, klik Complete. 

• Om het doorverbinden te annuleren, klik Cancel. 

• Om een conferentie op te bouwen, klik Conference. 
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Gesprekshandelingen 
 

Kijk in Using TeleVantage voor alle opties met betrekking tot de gesprekshandelingen. 

 

Een gesprek in de wacht zetten. 

 

Via de Telefoon. 

Toets Flash. Om het gesprek terug te nemen, toets opnieuw Flash. Om een 

beller in de wacht te zetten zonder de gesproken tekst te horen, toets Flash 7. 

Via ViewPoint. 

Klik met de rechter muisknop op het gesprek in de Call Monitor en klik vervolgens op Hold. 

. 

 

Het maken van een conferentie gesprek. 

 

Via de telefoon. 

Start uw eerste gesprek. Toets Flash # om de beller in de wacht te zetten en een 

tweede gesprek te starten. U kunt dit meerdere keren herhalen indien gewenst. 

Indien u alle gesprekken heeft gestart, toets Flash 5 om alle partijen in 

conferentie te schakelen. 

 

Via de Cliënt. 

Start uw eerste gesprek. Selecteer het gesprek in de Call Monitor. En klik op 

Actions > Conference. Maak met het Conference With dialoogvenster het 

tweede gesprek. Als het gesprek is geaccepteerd, klik Complete om de partijen 

in conferentie te schakelen. Herhaal deze stappen om meer partijen aan de 

conferentie toe te voegen. 
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Voice-mail berichten 
 

Het beheren van uw voice mail is eenvoudig met de Telefoon of ViewPoint. 

 

Via de telefoon. 

Om in te loggen, toets # <uw nummer> # <wachtwoord> #. 

 

• Om naar uw berichten te luisteren.  

Toets 1. Om uw bewaarde berichten te horen, toets 2. 

 

• Om een voice-mail te sturen. 

Log in en toets 3. Neem uw bericht op. Als u klaar bent, toets # 1. Toets de 

interne nummers waarnaar het bericht verstuurd moet worden, gevolgd door #. 

Indien u meerdere nummers wilt invullen doet u dat als volgt: nr1# nr2# nr3##. 

 

Via ViewPoint. 

Klik bij Voice Messages op het bericht dat u wilt horen. 

 

• Om een bericht te bewaren. 

Sleep het bericht naar de map “saved” of een andere map die u heeft 

aangemaakt. 

 

• Het maken van een nieuwe map.  

Klik met de rechter muisknop op Inbox in de Folder List en kies New Folder. 

 

• Het verwijderen van een bericht. 

Klik op het bericht en druk vervolgens op delete. Het bericht wordt geplaatst in 

de map Deleted. Om het bericht definitief te verwijderen dient u te kiezen voor 

Tools > Empty Deleted Folder. 

 

 

 

 

 

 

 

 

Notitie 

• U kunt via de speakers van uw computer of via de telefoon naar uw berichten luisteren. Kies 

Tools > Audio om hiertussen te schakelen. 
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Personal status 
 

Personal status instellingen als Available, In a Meeting, or On Vacation, geven een overzicht 

van de beschikbaarheid van medewerkers binnen een organisatie. 

  

Een Personal status kan ook bepalen hoe uw binnenkomende gesprekken worden behandeld. U 

kunt een  personal status gebruiken om gesprekken meteen naar uw voice-mail te sturen of een 

specifieke begroeting te laten horen. Ook kunt u met een personal status uw gesprekken 

doorschakelen. 

 

Het veranderen van uw personal status 

Uw huidige persoonlijke status is altijd zichtbaar op de statusbalk van ViewPoint. 

Om uw persoonlijke status te veranderen: 

 

• Klik in de cliënt                        en kies vervolgens een andere status. 

• Neem de hoorn van de haak, log in en toets * 6 1. 

 

Standaard instellingen. 

 

• Available.  

Geeft aan dat u beschikbaar bent en gesprekken kan accepteren. 

 

• Do Not Disturb.  

Hierbij gaan uw gesprekken rechtstreeks naar de voicemail zonder dat uw 

telefoon rinkelt. 

 

• In a Meeting / Out of the Office / On Vacation. 

 

Doet hetzelfde als do not disturb maar geeft ook nog aan waar u bent. 
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Gesprekken doorschakelen 

 

Met TeleVantage kunt u uw gesprekken doorschakelen naar interne of externe nummers. 

Hierbij maakt het dus niet uit of u op kantoor bent of met uw mobiele telefoon in de auto. 

 

Doorschakelen via de Telefoon. 

Log in, toets  # <uw nummer> # <wachtwoord> #. 

 

• Om door te schakelen naar een ander intern nummer. 

Log in en toets 5 2. Toets het interne nummer waarnaar u wilt doorschakelen. 

 

• Om door te schakelen naar een extern nummer. 

Log in en toets 5 3. Toets het telefoonnummer zoals u het met uw telefoon zou 

kiezen, dus inclusief toegangscode. 

 

• Om doorschakelen uit te zetten.  

Log in en toets 5 4. 

 

Doorschakelen via de Cliënt. 

 

• Om uw gesprekken door te schakelen.  

Kies Tools > Call Forwarding. Vink Forward Calls aan. Indien u extern wilt 

doorschakelen dient u de juiste toegangscode te selecteren (normaal gesproken 

0). Klik vervolgens op OK. 

 

• Om doorschakelen uit te zetten.  

Kies Tools > Call Forwarding, of klik              . Vink Forward calls uit. 
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Contacts 

 

Het Contacts scherm in de Cliënt functioneert als een online telefoonboek. Nadat u contacts 

heeft aangemaakt in TeleVantage, kunt u: 

 

• Een gesprek maken naar een contact door middel van een muisklik. 

• TeleVantage leren contacts te herkennen op het moment dat zij bellen. Hun naam verschijnt 

als zij bellen in de Call Monitor. 

 

U kunt ook persoonsgebonden begroetingen maken voor individuele contacts of individuele 

gespreksrouteringen maken. 

 

Een contact aanmaken. 

Ga in de Cliënt naar contacts. Klik File > New> Contact. Vul in het Contact 

dialoogvenster de juiste informatie in. (Klik Help voor verdere uitleg) en klik 

OK. 

 

Een gesprek starten naar een contact. 

Neem de hoorn van de haak en klik File > New > Call. Klik in het Place Call 

dialoogvenster op Contacts. Selecteer het contact dat u wilt bellen. Selecteer het 

nummer dat u van deze contact wilt bellen. Klik OK. 
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 Quick Call Commando’s 

 

*0 U hoort uw toestelpositie en toestelnummer. 

*10 Handsfree beantwoording aan- en uitzetten. 

*11 Voer een account code in voor het gesprek dat je nu wil gaan voeren. 

*12 Stem eerst beantwoording aan- en uitzetten. 

*14[Q-nr.]# Bel uit naam van de queue met het ingegeven nummer (*14# om weer uit 

eigen naam te bellen). 

*15 Intercom oproep.  

*16 Starten en stoppen van gespreksopname. 

*17 (Na inloggen) koppel een netlijn aan het externe toestel. 

*18 Testen SIP audio-pad en vertraging 

*19 Luister naar volume van wachtmuziek. 

*50 Persoonlijke status “available”. 

*51 Persoonlijke status “available Queue only”. 

*52 Persoonlijke status “available Non-Queue”. 

*53 Persoonlijke status “on break”. 

*54 Einde nawerktijd. 

*55 Beluister de statistieken van de Queue. 

*56 In of uit de Queue zetten. 

*57 Monitor een gesprek. 

*58 Coach een gesprek. 

*59 Join een gesprek. 

*66 Opnieuw bellen van het laatste nummer. 

*67[tel nr.] Zend geen Clip voor het volgende gesprek (zie *82). 

*69 Bel het nummer van het laatste gesprek dat u heeft ontvangen. 

*70 Zet aankloppen voor het volgende gesprek uit. 

*82[tel nr.] Zet Clip instelling terug naar standaard (zie *67). 

*91 Neem een rinkelend toestel over (bij meer toestellen, toestelnummer en # 

erachteraan kiezen). 

*92 Haal een gesprek uit de parkeerstand. 

*93 Bel een ander toestel via de naam directory. 

*95 Beheer uw gesprekken in de wacht. 

*96 Verbreek de verbinding indien ingebeld op TeleVantage. 

*99 Neem een gesprek over uit uw werkgroep. 

 

*5x commando’s zijn alleen beschikbaar voor Call Center agenten. 
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Telefoon opties 

 

Gesprekshandelingen 

 

Beller in de wacht  Flash (of ** vanaf externe 

telefoon). 

Return to caller  Flash, of 4. 

Doorverbinden Flash 1 <ext.> ophangen 

Of aankondiging voor 

ophangen. 

Naar Voice Mail  Flash 2 <ext.>. 

Verbreken  Flash 3. 

Parkeren Flash 6 (noteer de positie). 

Unpark *9 2 <positienummer>. 

Wachten met stilte Flash 7. 

Voice mail menu  Flash 9. 

Start een ander gesprek  Flash #. 

Maak een conference call  1. Bel het eerste nummer 

2. Flash #, Bel het tweede 

nummer Herhaal indien 

gewenst... 3. Flash 5. 

Voer account code in  *11. 

Overnemen telefoon *91 (or *99 for within your 

workgroup). 
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Voice Mail/Instellingen Menu 
 

Neem om in te loggen de hoorn van de haak en toets # 

 

1 Speel voice berichten (Inbox map) 

 

2 Speel voice berichten (Bewaard map)                             

1 Opnieuw 2 Volgende 3 Delete 41 Antwoorden 

42 Doorsturen 43 Terugbellen 5 Vorige 6 Opslaan 

7 Terug 8 Undelete         9 Vooruit  

3 Stuur een voice bericht 

1 Verstuur 2 Beluisteren        3 Opnieuw 4 Wijzig 

5 Urgent 6 Privé                 * Annuleren  

4 Begroetingenbeheer   

1    Nogmaals 2 Volgende 3 Maak actief 4 Opnieuw 

5    Revert 6 Nieuw                7 Verwijder  

5 Gespreksdoorschakelingen 

1 Naar dit nummer     2 Naar intern 

nummer 

3 Naar extern 

nummer 

4 Doorschakeling 

uit 

5 Hoor doorschakeling 6 Deactiveren   

6 Instellingen 

1 Persoonlijke status 2 Voice title 3 Wachtwoord 4 Notificatie 

 

7 Ophangen (alleen vanaf extern) 

 

9 Beheer gesprekken in de wacht 

 

# Kiestoon om een ander gesprek te starten 

 

 

 

 


